¿Qué es DAX y por qué debería importarme?

No conozco ningún usuario de Excel que no sepa escribir una fórmula, cualquiera que esta sea. El que menos, sabe escribir algo como =SUMA(A3:A8) o tal vez =SI(A3 <> 0, A4/A3, 0). Ya hay otros que escriben cosas tipo =BUSCARV(C12,C15:F22,2,FALSO) o fórmulas más 'avanzadas' aún. El caso es que si no conociéramos y usáramos esas fórmulas, … Continúa leyendo ¿Qué es DAX y por qué debería importarme?

Contoso v2: Datos de prueba

Cuando uno aprende sobre Power BI, o sobre cualquier software para análisis de información, el ingrediente clave es -precisamente- información: tener acceso a una buena cantidad de datos con los que se pueda "jugar". Hay muchos conjuntos de datos disponibles en internet, pero uno que uso mucho es "Contoso v2" y es original del año 2010, … Continúa leyendo Contoso v2: Datos de prueba

Demo: Cargando datos desde diferentes archivos de igual estructura hacia una sola tabla

Si desean descargar los archivos usados en esta publicación, pueden hacerlo desde este enlace: ventasdepaises. Desempaqueten el contenido descargado en un directorio. Un problema común a resolver en las organizaciones sucede cuando se tienen diversos archivos todos con el mismo formato (el mismo tipo de información), pero cada uno referido a categorías distintas, por ejemplo varios … Continúa leyendo Demo: Cargando datos desde diferentes archivos de igual estructura hacia una sola tabla

Demo: Relacionar varias hojas Excel para hacer un tablero

Hace algunas semanas publiqué una Demo: Transformar una simple hoja Excel en un impactante tablero. En ella mostré un tablero hecho a partir de datos que estaban en UNA sola hoja (tabla) Excel. Como sabemos, la vida no es tan fácil. Por eso aquí voy a mostrar un  caso ligeramente más "complicado" para relacionar tres hojas … Continúa leyendo Demo: Relacionar varias hojas Excel para hacer un tablero

¡Paren las rotativas: Power BI estará “on premises”! (Vista previa)

Esto es simplemente increíble. Para todos los que nos declaramos saludables fanáticos de Power BI, esto es un notición: hace pocas horas anunciaron que este jueves (en algunas horas más) estará disponible una máquina virtual donde podremos probar la publicación de reportes de Power BI en SQL Server Reporting Services. Dicho de otra manera, no … Continúa leyendo ¡Paren las rotativas: Power BI estará “on premises”! (Vista previa)