Aprovechando el Relleno Rápido (Flash Fill) de Excel

No siempre la información nos llega en el formato deseado, y a veces tenemos que "pelearnos" con ella para extraer el dato exacto. Las fórmulas de Excel suelen ser de gran ayuda, pero hay que dominarlas y armarse de paciencia para lograr el cometido. Hace un lustro, Excel 2013 lanzó una muy útil funcionalidad denominada … Continúa leyendo Aprovechando el Relleno Rápido (Flash Fill) de Excel

Infográficos simples con Excel

Un truco rápido para hacer gráficos vistosos y diferentes (como el que encabeza esta publicación) es usar gráficos (gratuitos o no) de la Tienda de Office. Esta tienda está disponible, evidentemente, en todos los programas de Office. A continuación el ejemplo. Digamos que tenemos las ventas de 3 regiones, según se muestra a continuación: Con … Continúa leyendo Infográficos simples con Excel

Decenas de ebooks gratuitos disponibles (hay sobre Power BI y Excel)

Microsoft anunció a mediados de este mes, que está "regalando" decenas de libros digitales (*) escritos en inglés y referidos a varios de sus productos. Entre dichos libros hay doce (12) referidos al tema de Power BI y nueve (9) referidos directamente a Excel. Digo "directamente" porque otros libros se refieren a Office en general y Excel -como es … Continúa leyendo Decenas de ebooks gratuitos disponibles (hay sobre Power BI y Excel)

“Normalizando” una tabla “vertical”

Hace algunos días enfrenté este problema: cargar una tabla a partir de un listado de nombres de campo y valores. Todos los campos y sus valores estaban listados hacia abajo (de manera "vertical"), solo dejando un espacio en blanco entre lo que correspondería a cada registro. Algo así como la siguiente figura: A partir de … Continúa leyendo “Normalizando” una tabla “vertical”

¿Qué pasará con Power BI a partir del 1ro de junio de 2017?

El pasado 3 de mayo, Microsoft anunció cambios importantes en el licenciamiento de Power BI. Estos cambios los explicamos en esta publicación. Como ahí se indica, este 1ro de junio entrarán en vigencia. Resumimos a continuación lo que sucederá en algunas horas, como para estar todos advertidos: Los usuarios de Power BI gratuito tendrán toda … Continúa leyendo ¿Qué pasará con Power BI a partir del 1ro de junio de 2017?

El nuevo Power BI

El pasado 3 de mayo, Microsoft sorprendió a todos con un anuncio importante que impacta fuertemente a Power BI. El anuncio tiene dos partes: Lanzamiento de Power BI Premium Cambios en el licenciamiento de Power BI Gratuito. Acto seguido, Microsoft extendió una oferta a todos los usuarios existentes de Power BI gratuito para que prueben Power BI Pro. Los usuarios que … Continúa leyendo El nuevo Power BI

¿Qué es DAX y por qué debería importarme?

No conozco ningún usuario de Excel que no sepa escribir una fórmula, cualquiera que esta sea. El que menos, sabe escribir algo como =SUMA(A3:A8) o tal vez =SI(A3 <> 0, A4/A3, 0). Ya hay otros que escriben cosas tipo =BUSCARV(C12,C15:F22,2,FALSO) o fórmulas más 'avanzadas' aún. El caso es que si no conociéramos y usáramos esas fórmulas, … Continúa leyendo ¿Qué es DAX y por qué debería importarme?

Contoso v2: Datos de prueba

Cuando uno aprende sobre Power BI, o sobre cualquier software para análisis de información, el ingrediente clave es -precisamente- información: tener acceso a una buena cantidad de datos con los que se pueda "jugar". Hay muchos conjuntos de datos disponibles en internet, pero uno que uso mucho es "Contoso v2" y es original del año 2010, … Continúa leyendo Contoso v2: Datos de prueba

Demo: Cargando datos desde diferentes archivos de igual estructura hacia una sola tabla

Si desean descargar los archivos usados en esta publicación, pueden hacerlo desde este enlace: ventasdepaises. Desempaqueten el contenido descargado en un directorio. Un problema común a resolver en las organizaciones sucede cuando se tienen diversos archivos todos con el mismo formato (el mismo tipo de información), pero cada uno referido a categorías distintas, por ejemplo varios … Continúa leyendo Demo: Cargando datos desde diferentes archivos de igual estructura hacia una sola tabla