¿Con cuántos usuarios se puede compartir información en Power BI?

Admito que -para quienes conocemos Power BI- puede ser una pregunta muy extraña. Sin embargo, este breve artículo viene motivado por un par de consultas que recibí a través del chat de la página de Facebook de este blog. En dichas conversaciones me contaban, para mi sorpresa, que habían "escuchado" que Power BI solo puede … Continúa leyendo ¿Con cuántos usuarios se puede compartir información en Power BI?

Preguntas frecuentes sobre Power BI

A lo largo de los diversos talleres, charlas y consultorías que realizo sobre Power BI, he compilado una serie de preguntas frecuentes que paso a documentar para que pueda ser útil como referencia. Trataré de dar primero respuestas breves y concretas a cada pregunta, y luego extender un poco la respuesta incluyendo información de referencia. … Continúa leyendo Preguntas frecuentes sobre Power BI

Decenas de ebooks gratuitos disponibles (hay sobre Power BI y Excel)

Microsoft anunció a mediados de este mes, que está "regalando" decenas de libros digitales (*) escritos en inglés y referidos a varios de sus productos. Entre dichos libros hay doce (12) referidos al tema de Power BI y nueve (9) referidos directamente a Excel. Digo "directamente" porque otros libros se refieren a Office en general y Excel -como es … Continúa leyendo Decenas de ebooks gratuitos disponibles (hay sobre Power BI y Excel)

¿Qué pasará con Power BI a partir del 1ro de junio de 2017?

El pasado 3 de mayo, Microsoft anunció cambios importantes en el licenciamiento de Power BI. Estos cambios los explicamos en esta publicación. Como ahí se indica, este 1ro de junio entrarán en vigencia. Resumimos a continuación lo que sucederá en algunas horas, como para estar todos advertidos: Los usuarios de Power BI gratuito tendrán toda … Continúa leyendo ¿Qué pasará con Power BI a partir del 1ro de junio de 2017?

El nuevo Power BI

El pasado 3 de mayo, Microsoft sorprendió a todos con un anuncio importante que impacta fuertemente a Power BI. El anuncio tiene dos partes: Lanzamiento de Power BI Premium Cambios en el licenciamiento de Power BI Gratuito. Acto seguido, Microsoft extendió una oferta a todos los usuarios existentes de Power BI gratuito para que prueben Power BI Pro. Los usuarios que … Continúa leyendo El nuevo Power BI

¿Qué es DAX y por qué debería importarme?

No conozco ningún usuario de Excel que no sepa escribir una fórmula, cualquiera que esta sea. El que menos, sabe escribir algo como =SUMA(A3:A8) o tal vez =SI(A3 <> 0, A4/A3, 0). Ya hay otros que escriben cosas tipo =BUSCARV(C12,C15:F22,2,FALSO) o fórmulas más 'avanzadas' aún. El caso es que si no conociéramos y usáramos esas fórmulas, … Continúa leyendo ¿Qué es DAX y por qué debería importarme?