Decenas de ebooks gratuitos disponibles (hay sobre Power BI y Excel)

Microsoft anunció a mediados de este mes, que está "regalando" decenas de libros digitales (*) escritos en inglés y referidos a varios de sus productos. Entre dichos libros hay doce (12) referidos al tema de Power BI y nueve (9) referidos directamente a Excel. Digo "directamente" porque otros libros se refieren a Office en general y Excel -como es … Continúa leyendo Decenas de ebooks gratuitos disponibles (hay sobre Power BI y Excel)

¿Qué pasará con Power BI a partir del 1ro de junio de 2017?

El pasado 3 de mayo, Microsoft anunció cambios importantes en el licenciamiento de Power BI. Estos cambios los explicamos en esta publicación. Como ahí se indica, este 1ro de junio entrarán en vigencia. Resumimos a continuación lo que sucederá en algunas horas, como para estar todos advertidos: Los usuarios de Power BI gratuito tendrán toda … Continúa leyendo ¿Qué pasará con Power BI a partir del 1ro de junio de 2017?

El nuevo Power BI

El pasado 3 de mayo, Microsoft sorprendió a todos con un anuncio importante que impacta fuertemente a Power BI. El anuncio tiene dos partes: Lanzamiento de Power BI Premium Cambios en el licenciamiento de Power BI Gratuito. Acto seguido, Microsoft extendió una oferta a todos los usuarios existentes de Power BI gratuito para que prueben Power BI Pro. Los usuarios que … Continúa leyendo El nuevo Power BI

¿Qué es DAX y por qué debería importarme?

No conozco ningún usuario de Excel que no sepa escribir una fórmula, cualquiera que esta sea. El que menos, sabe escribir algo como =SUMA(A3:A8) o tal vez =SI(A3 <> 0, A4/A3, 0). Ya hay otros que escriben cosas tipo =BUSCARV(C12,C15:F22,2,FALSO) o fórmulas más 'avanzadas' aún. El caso es que si no conociéramos y usáramos esas fórmulas, … Continúa leyendo ¿Qué es DAX y por qué debería importarme?

¡Paren las rotativas: Power BI estará “on premises”! (Vista previa)

Esto es simplemente increíble. Para todos los que nos declaramos saludables fanáticos de Power BI, esto es un notición: hace pocas horas anunciaron que este jueves (en algunas horas más) estará disponible una máquina virtual donde podremos probar la publicación de reportes de Power BI en SQL Server Reporting Services. Dicho de otra manera, no … Continúa leyendo ¡Paren las rotativas: Power BI estará “on premises”! (Vista previa)

Día internacional de la Hoja de Cálculo

Un día como hoy en 1979, hace 37 años ya, vio la luz la primera hoja de cálculo para computadoras personales. Su nombre era VisiCalc (Visible Calculator) y su inspiración vino, según uno de sus creadores, al ver a su profesor universitario que, luego de haber llenado la pizarra con una tabla de cálculos, tenía que borrar y … Continúa leyendo Día internacional de la Hoja de Cálculo